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About This Book
ഹായ് െ�ഫണ്്ടസ്,

ഈ ഒരു E-ബുക്കിൽ �പധാനമായും അടങ്ങിയിരിക്കുന്നത് േകരള PSCയും 
േകരള േദവസ്വം റി�കൂട്ട്െമ�് േബാർഡും 2006 മുതൽ 2023 വെര നടത്തിയ Typ 
ist, Stenographer, Confidential Assistant, Data Entry Operator എന്നീ തസ്തി 
കയുെട േചാദ്യ േപ�റുകളും അവയുെട ഉത്തരങ്ങളും ആണ്. ഈ ഒരു േ�ടയിഡി 
ൽ പരീക്ഷ എഴുതുന്നവർക്ക് വളെരയധികം ഉപകാരെ�ടുന്ന വിധത്തിലാണ് ഈ 
ബുക്ക് ത�ാറാക്കിയിരിക്കുന്നത്.

ഓേരാ േചാദ്യങ്ങളുെടയും ഉത്തരങ്ങൾ അതതു േപജിൽ താെഴ ആയി 
െകാടുത്തിട്ടുണ്്ട. േ�ടയിഡ് പരീക്ഷകൾക്ക് പലേ�ാഴും േചാദ്യങ്ങൾ ആവർത്തിച്ചു 
കാണാറുണ്്ട. സിലബസ് െവച്ചു പഠിക്കുേമ്പാൾ നമ്മൾ ഏത് ഭാഗത്്ത നിന്നും ഏ 
ത് തരത്തിലുള്ള േചാദ്യങ്ങളാണ് വരിക എന്ന് മനസിലാക്കാൻ മുൻവർഷ േചാദ്യ 
ങ്ങൾ സഹായിക്കും. അത് േപാെലത്തെന്ന ഓേരാ വർഷവും Kerala PSC േചാദ്യ 
ങ്ങളിൽ എന്്ത മാ�ം ആണ് െകാണ്ടുവരുന്നത് എന്ന് മനസിലാക്കാനും മുൻവർ 
ഷ േചാദ്യങ്ങൾ സഹായിക്കും.

ഓേരാ പരീക്ഷ കളുെടയും ഓൺൈലൻ പരീക്ഷ കൂടി ത�ാറാക്കിയിട്ടുണ്്ട. 
തികച്ചും സൗജന്യമായി തെന്ന ആ ഓൺൈലൻ പരീക്ഷകൾ എഴുതി േനാക്കാ 
വുന്നതാണ്. പഠിച്ചതിനു േശഷം േമാക് െടസ്റ്റ് െചയ്ത് േനാക്കിയാൽ ഓർമയിൽ 
നിൽക്കാൻ അത് സഹായിക്കും

മുൻ വർഷ േചാദ്യങ്ങളിൽ വരുന്ന സമകാലിക േചാദ്യങ്ങൾ കാലത്തിനനു 
സരിച്്ച മാറിെക്കാണ്ടിരിക്കുന്ന ഒന്നാണ്. അത് െകാണ്്ട അത്തരം േചാദ്യങ്ങൾ (നി 
യമനങ്ങൾ etc) നിങ്ങൾ പരീക്ഷ എഴുതാൻ േപാകുന്ന സമയത്തിനനുസരിച്്ച 
മാ�ം വരുേത്തണ്ടതാണ്. ഈ ബുക്കിെല േചാദ്യങ്ങളുെട ഉത്തരങ്ങൾ എല്ലാം ത 
െന്ന അേത പരീക്ഷയുെട േകരള PSC യുെട ൈഫനൽ ആൻസർ കീ ഉപേയാഗിച്്ച 
ത�ാറാക്കിയതാണ്. അതായ ത് േകരള PSC യുെട ഉത്തരങ്ങളാണ് ഇതിൽ ഉൾ 
െ�ടുത്തിയിരിക്കുന്നത്.

േചാദ്യ േപ�റുകൾ �പധാനമായും മലയാളം, തമിഴ്, കന്നട, ഇംഗ്ലീഷ് മീഡിയ 
ത്തിൽ ലഭിക്കും. 1.15/1.30 മണിക്കൂറാണ് പരീക്ഷാ സമയം. 100 േചാദ്യങ്ങളും 
100 മാർക്കും ആണ് ഒരു പരീക്ഷയ്ക്ക് വരുന്നത്. ഓേരാ ശരിയുത്തരത്തിനും 1 
മാർക്ക് വീതം ലഭിക്കുന്നതാണ്. ഓേരാ െത�് ഉത്തരത്തിനും 1/3 മാർക്ക് വീതം 
(അതായത് 3 ഉത്തരം െത�ിയാൽ 1 മാർക്ക് െവച്്ച നഷ്ടമാകും) കിട്ടിയ മാർക്കി 
ൽ നിന്നും നഷ്ടമാകുന്നതാണ്.

പഠിച്ച കാര്യങ്ങൾ തെന്ന േചാദിക്കാനും അത് ആ പരീക്ഷ എഴുതുന്ന സമ 
യത്്ത കൺഫ്യൂഷൻ വരാെത ഓർമയിൽ വരാനും ഏവർക്കും കഴിയെട്ട എന്ന് 
�പാർത്ഥിക്കുന്നു. എല്ലാവർക്കും ഒരു നല്ല ഭാവി ഉണ്ടാവെട്ട എന്ന് ആശംസിക്കു 
ന്നു

നിധീഷ്. സി. വി.
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1. ഇന്ത്യയിെല പരേമാന്നത േകാടതിയുെട ആ 
സ്ഥാനം

A) കൽക്കത്ത B) ന്യൂഡൽഹി
C) േബാംെബ D) ബാംഗ്ലൂർ

2. ൈനൽ നദിയുെട ദാനം എന്നറിയെ�ട്ടിരുന്ന 
രാജ്യം

A) ഈജിപ്ത് B) �ഗീസ്
C) േറാം D) േപർഷ്യ

3. 1957 െല ഇ.എം.എസ്. മ�ന്തിസഭയിെല �ടാൻ 
സ്േപാർട്ട് വകു�ുമ�ന്തി ആരായിരുന്നു?

A) ടി.വി. േതാമസ് B) വി.ആർ. കൃഷ്ണ�ർ
C) െക.ആർ. ഗൗരി D) െക.പി. േഗാപാലൻ

4. േകരളത്തിെ� സംസ്കാരിക തലസ്ഥാനം?
A) െകാച്ചി B) തൃശൂർ
C) േകാട്ടയം D) തിരുവനന്തപുരം

5. �ബഹ്മസമാജം സ്ഥാപി� മഹാൻ
A) സ്വാമിദയാന� സരസ്വതി 
B) രവീ��നാഥടാേഗാർ
C) �ശീരാമകൃഷ്ണ പരമഹംസൻ 
D) രാജാറാംേമാഹൻ േറായ്

6. ബുദ്ധമതം സിേലാണിൽ �പചരി�ി� മൗര്യ 
ച�കവർത്തി

A) അേശാകൻ B) ച��ഗുപ്തമൗര്യൻ
C) ബിംബിസാരൻ D) സമു�ദഗുപ്തൻ

7. െനടുമ്പാേ�രി അന്തർേദശീയ വിമാനത്താ 
വളം ഏതു ജില്ലയിലാണ്

A) േകാഴിേക്കാട് B) തിരുവനന്തപുരം
C) എറണാകുളം D) തൃശൂർ

8. മഹാത്മാഗാന്ധി ആരംഭി� പ�തം
A) ന്യൂ ഇന്ത്യ B) യങ് ഇന്ത്യ
C) േകസരി D) വേ� മാതരം

9. ഇന്ത്യൻ മിലിട്ടറി അക്കാദമിയുെട ആസ്ഥാ 
നം

A) െഡറാഡൂൺ B) പൂന
C) ഡൽഹി D) കൽക്കത്ത

10. അേമരിക്ക തടവിലാക്കിയ ഇറാക്്ക ഭരണാ 
ധികാരി

A) മുക്തർ അലി B) സ�ാം ഹുൈസൻ
C) മുഹമ്മദ് അക്തർ D) ഇവരാരുമല്ല

11. റൂർക്കല സ്റ്റീൽ പ്ലാ�് ഏത് സംസ്ഥാനത്്ത 
സ്ഥിതിെചയ്യുന്നു.

A) ഒറീസ B) മധ്യ�പേദശ്
C) പശ്ചിമബംഗാൾ D) ബീഹാർ

12. ഇന്ത്യയിൽ ബാങ്കുകൾ േദശസാൽക്കരി� 
�പധാനമ�ന്തി

A) രാജീവ് ഗാന്ധി B) ജവഹർലാൽ െന�ഹു
C) ഇ�ിരാഗാന്ധി D) ലാൽ ബഹദൂർ ശാസ്�തി

13. ഇരു� ഭൂഖണ്ഡം എന്നറിയെ�ടുന്ന ഭൂഖ 
ണ്ഡം

A) ആ�ഫിക്ക B) ഏഷ്യ
C) ആസ്േ�തലിയ D) അേമരിക്ക

14. ബാങ്കുകളുെട ബാങ്്ക എന്നറിയെ�ടുന്ന 
സ്ഥാപനം

A) േലാകബാങ്ക് B) റിസർവ് ബാങ്ക്
C) ഏഷ്യൻ വികസനബാങ്ക് D) ഇെതാന്നുമല്ല

15. �പാചീന െകാ�ിരാജാക്കന്മാരുെട ആസ്ഥാ 
നം

A) മട്ടാേഞ്ചരി B) എറണാകുളം
C) ഹിൽ പാലസ് D) ആലുവ

16. അക്ബറുെട ധനകാര്യമ�ന്തി ആരായിരു 
ന്നു?

A) ബീർബൽ B) രാജാ േടാഡർമാൻ
C) അബുൾ ഫാസൽD) ൈബറാം ഖാൻ

17. ചാ�ാജി എന്്ന സ്േനഹപൂർവ്വം വിളിക്കെ� 
ട്ടിരുന്ന ഇന്ത്യൻ �പധാനമ�ന്തി?

A) ലാൽ ബഹാദൂർ ശാസ്�തി 
B) െമാറാർജി േദശായി
C) ജവഹർലാൽ െന�ഹു 
D) വാജ്േപയി

18. സമകാലീന ഇന്ത്യയിെല �പശസ്തമായ പരി 
സ്ഥിതി �പവർത്തക

A) േമധാ പട്കർ B) കമലാ സുര�
C) റാ�ബിേദവി D) ഇവരാരുമല്ല

19. ജവഹർലാൽ െന�ഹുവിെ� സമാധിസ്ഥലം 
ഏതു േപരിൽ അറിയെ�ടുന്നു

A) ശക്തിസ്ഥൽ B) രാജ്ഘട്്ട
C) ശാന്തിവനം D) ഇെതാന്നുമല്ല

20. േകരളത്തിൽ ആദ്യമായി ഹൃദയം മാറ്റിെവ 
ക്കൽ ശാസ്�ത�കിയ നടത്തിയ സ്ഥാപനം

A) അമൃതാ െമഡിക്കൽേകാേളജ്
B) െമഡിക്കൽ �ടസ്്റ്റ ആസ്പ�തി
C) തിരുവനന്തപുരം െമഡിക്കൽ േകാേളജ്

1-B, 2-A, 3-A, 4-B, 5-D,
6-A, 7-C, 8-B, 9-A, 10-B

11-A, 12-C, 13-A, 14-B, 15-C,
16-B, 17-C, 18-A, 19-C
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B) Open Save Dialog Box
C) Open Page Format Dialog Box 
D) Open Print Dialog Box

89. Which key deletes the characters to the left of 
the cursor?

A) Home B) Back space
C) Space D) Delete

90. Which of the following is true regarding page 
orientation of a document?

A) Page orientation can be changed at any time
B) Page orientation of a document cannot be 
changed
C) Page orientation must be set before start typing
D) Page orientation of a document determines by 
printer

91. What will appear on the screen, if press Shift + 
7 Short key?

A) @ B) % C) & D) !
92. Draw a line throw the middle of the selected text 
is known as __________.

A) Strikethrough B) Change case
C) Subscript D) None of these

93. The Key used to move the cursor by a fixed num 
ber of spaces is the ___________.

A) Backspace key B) Tab key
C) Alt key D) Shift key

94. Which of the following short key is used for dele 

ting the selected item permanently without placing 
the item in the Recycle Bin?

A) Alt + Delete B) Ctrl + Delete
C) Shift + Delete D) None of these

95. The ability to combine name and addresses with 
a standard document is called __________.

A) Paragraph formatting B) Form letters
C) Drop cap D) Mail merge

96. Which is the following is used as Word Processo 
r in Linux Operating System?

A) Base B) Writer
C) Calc D) Impress

97. Which can be used for quick access to commonl 
y used commands and tools?

A) Menu Bar B) Title Bar
C) Tool Bar D) Status Bar

98. Ctrl + N is used to
A) Save document B) Open document
C) Close document D)  New document

99. In which of the following option is used for 
inserting decorative text in a document?

A) Clip Art B) Text Box
C) Word Art D) Book mark

100. Create a large capital letter at the beginning of 
a paragraph is named as __________.

A) Drop Cap B) Word Count
C) Bookmark D) Smart art

88-D, 89-B, 90-A, 91-C, 92-A, 93-B 94-C, 95-D, 96-B, 97-C,
98-D, 99-C, 100-A

86. How do you close a word document without 
closing Word window?

A) Click on the Close button on the title bar
B) Click on Xminimize button on the title bar
C) Click on the Close command on Office menu
D) Click Exit on the File menu

87. To switch between insert mode and overtype 
mode, _____.

A) click Caption on the Insert menu
B) double-click the OVR status indicator on the 
status bar
C) click Text Box on the Insert menu
D) double-click the INS status indicator on the 

status bar
88. What should you do if you require to paste the 
same format in many places?

A) Click the Format painter and go on pasting in 
many places holding Alt Key
B) Double click the format painter then go on 
pasting in many places
C) Click the format painter then go on pasting to 
many places holding Ctrl Key
D) All of above

89. Which would you choose to save a document 

with a new name?
A) Press Ctrl+S
B) Click File, Save
C) Click Tools, Options, Save
D) Click File, Save As

90. You cannot close MS Word application by
A) Choosing File menu then Exit submenu
B) Press Alt+F4
C) Click X button on title bar
D) From File menu choose Close submenu

91. Which of the following option is not available 
in Insert >> Picture ?

A) Chart B) Word Art
C) Clip Art D) Graph

92. Which option in File pull-down menu is used 
to close a file in MSWord?

A) New B) Quit
C) Close D) Exit

93. Ctrl + O
A) Save Document
B) Print Document
C) Close Document
D) Open Document



Kerala PSC 283

Nidheesh C V

2023

Name Of Exam: LD Typist/ Clerk Typist/ Typist Clerk
Department: NCC/ Sainik Welfare/ Various
Question Paper Code: 004/2023
Date Of Exam: 19/01/2023

1. Which among the following statements are not tr 
ue with regard to basic objectives of Indian Nationa 
l Congress established by A. O. Hume ?

1. Formulation of popular demands and their represen 
tation before the government
2. Training and organization of public opinion in the 
country
3. Attainment of national independence through contin 
uous struggles
4. Development and consolidation of the feeling of nati
onal unity
A) 1 and 3 B) 2 and 4
C) 4 only D) 3 only

2. Given below are two statements, one labelled as 
Assertion (A) and other labelled as Reason (R). 
Select your answer from the codes given below :

Assertion (A) : The government of India declared 
“Devaluation of Rupee” to increase the exports of the 
country.

Reason (R) : Due to the failure of the Third Plan the 
government was forced to declare “plan holidays” from 
1966 to 1967, 1967-68 and 1968-69.

A) Both (A) and (R) are true and (R) is the correct e
xplanation of (A)
B) Both (A) and (R) are true but (R) is not the 
correct explanation of (A)
C) (A) is true but (R) is false
D) (A) is false but (R) is true

3. Given below are the list of cities in India. Find ou 
t the right sequence in terms of population in the cit 
ies as per the last census in India (Highest to lowes 
t).

1. Delhi 2. Pune
3. Mumbai 4. Bengaluru
A) 1 – 3 – 4 – 2 B) 1 – 3 – 2 – 4
C) 3 – 1 – 4 – 2 D) 3 – 1 – 2 – 4

4. Following is the list of rivers originating from In 
dia and flows to Pakistan. Find out the wrong grou 
p.

1. Jhelum, Chenab, Ravi, Beas
2. Jhelum, Chenab, Ravi, Sutlej
3. Jhelum, Brahmaputra, Ravi, Sutlej

4. Jhelum, Brahmaputra, Ravi, Kaveri
A) 1 and 2 B) 1 only
C) 4 only D) 3 and 4

5. Which among the following organization is attac 
hed to NITI Aayog ?

A) National Institute of Labour Economics Research
and Development
B) V. V. Giri National Labour Institute
C) Indian Institute of Public Administration
D) Indian Institute of Advanced Studies

6. Who among the following are not associated with 
the school of militant nationalism in India ?

A) Rajnarain Bose 
B) Ashwini Kumar Dutt
C) Bal Gangadhara Tilak 
D) None of the above

7. Which among the following is not related to Kera 
la model of development ?

A) Industrial development 
B) Higher per capita income
C) High life expectancy 
D) High literacy rate

8. Which among the following is the first vaccine ap 
proved by WHO against Covid-19 ?

A) Oxford/AstraZeneca 
B) Pfizer/BioNTech vaccine
C) Sputnik V 
D) Moderna

9. Which among the following is not a goal of Sivag 
iri pilgrimage as approved by Sri Narayana Guru ?

A) Promotion of Education 
B) Promotion of Agriculture
C) Promotion of Technical Training 
D) Promotion of Reservation

10. What was the major goal of ‘Nivarthana agitati 
on’ ?

A) Representation in Government jobs 
B) Representation in state legislature
C) Freedom from foreign rule 
D) None of the above

11. Which one is the example of non-impact printer
A) Dot-Matrix printer B) Inkjet printer

1-D, 2-B, 3-C 4-D, 5-A, 6-D, 7-A,
8-B, 9-D, 10-B
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1. Random access memories in which data words 
are permanently written during fabrication are 
known as

A) RAM B) ROM
C) Serial access memory D) None of these

2. Which among the following is not an input 
device?

A) Joystick B) Scanner
C) Plotter D) Mouse

3. Choose the statement that describes super 
computers

A) Has the highest processing speed at a given time
for solving scientific and engineering problems
B) They are designed to maximize numbers of 
floating point operations per second
C) Its processing speed lies in range 400-
10000MFLOPS
D) All of these

4. Identify the service of an operating system
A) Information management
B) Process management
C) Memory management
D) All of these

5. What is true about EBCDIC code?
A) It is a 7-bit alphanumeric code
B) It is an 8-bit alphanumeric code
C) It is a 16-bit alphanumeric code
D) None of these

6. Which function key is used to open the help 
window in MS word document?

A) F1 B) F2
C) F11 D) F12

7. Gutter Margin in MS word is
A) Margin added to the outside of the page when 
printing
B) Margin added to the binding side of page 
when printing
C) Margin added to right margin when printing
D) Margin added to the left margin when printing

8. Which among the following is not a function in 
MS Excel?

A) AVG B) MIN
C) MAX D) SUM

9. In which tab of MS Excel ''Print Titles'' option 
is available?

A) Insert B) Page layout
C) View D) Home

10. Which among the following is not a type of 
view in MS-Power Point?

A) Slide sorter B) Notes page
C) Slide master D) None of these

11. Select the Object Oriented Programming 
feature referred to as an ''isa'' relationship

A) Polymorphism B) Data Abstraction
C) Inheritance D) Dynamic Binding

12. Identify the valid statement in C++ to declare 

an array which stores 10 integers
A) int array[10]; B) int array(10);
C) int array(); D) int array[];

13. What is true about events in VB.NET?
A) Events are triggered through user interaction
B) Events are triggered by an object
C) Events are triggered by the operating system
D) All of these

14. Which among the following is not a data type 
in VB.NET?

A) Char B) Date
C) Int D) String

15. What is used to link two tables of database?
A) Foreign key B) Primary key
C) Candidate key D) Super key

16. Which among the following is not a DML 
command in SQL?

A) CREATE B) SELECT
C) DELETE D) UPDATE

17. Which among the following is not an aggregate 
function in SQL?

A) SUM B) MIN
C) PDT D) MAX

18. Identify web browser among the following :
A) Google form B) Microsoft edge
C) DuckDuckGo D) Internet Archive

19. Select the HTML code to include hyperlink to 
the page ''www.google.com''

A) <a type=''https://www.google.com''>Google</
a>
B) None of these
C) <a src=''https://www.google.com''>Google</a>
D) <a href=''https://www.google.com''> 
Google</a>

20. Which method in javascript opens a dialog 
window in which it displays its string parameter, 
along with two buttons, OK and Cancel?

A) prompt B) input
C) confirm D) none of these

21. Those are new designs. They differ -------------- 
the rest.

A)  with B)  for
C)  to D)  from

22. I heard my neighbour ------------------.
Choose the correct infinitive

A)  Singing B)  Sing
C)  Sang D)  Song

23. How would you respond if they ------------------- 
you the winner?

A)  announced B)  announces
C)  announce D)  doesn't announce

24. The doctor, with his nurse, -------------- 
attended the patients.

A)  has B)  was
C)  will D)  have

*Questions From Computer Operator (Degree Level Main Examination 2022)
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